Главная форма

На главной форме отображаются все котельные в населенных пунктах с видом топлива и информацией о наличии на начало месяца, лимитах (за месяц и за сутки), приходе, перемещении, расходе (в кол-ве и в процентах), остатке на конец, запасе в сутках, обеспеченности и мёртвой зоне.

Если в поле «Запас в сутках» меньше 10 дней, то эта строка выделяется красным цветом, кроме вида топлива «Природный газ» и хранилищ (складов).

Выделенная зелёным цветом строка означает, что на сегодняший день занесён расход, жёлтая - не занесён. Выделенные голубым цветом строки, означают итоги по виду топлива и по населённым пунктам.

«Наличие на начало месяца» ставится через «Корректировку остатков», «Приход» через «Ввод приходов», «Расход» – «Ввод расходов», «Перемещение» заполняется автоматически в случаях, если при «Приходе» выбран не Централизованный завоз, «Остаток на конец» высчитывается исходя из данных «Наличия на начало месяца», «Прихода», «Расхода» и «Перемещения», «Мёртвая зона» ставится через «Сервис» -> «Объекты (Котельные, Склады)».

«Запас в сутках» высчитывается исходя из «Остатка на конец» и последнего занесённого «Расхода», «Обеспеченность» высчитывается исходя из «Остатка на конец» и лимита за сутки, Расход в процентах высчитывается исходя из расхода в кол-ве и лимита за месяц.

Формула расчета «Запаса в сутках»: «Запас в сутках» = «Ост. на конец» / Последний занесенный расход
Формула расчета «Обеспеченности»: «Обеспеченность» = «Ост. на конец» / Лимит в сутки (каждого месяца)
Формула расчета Расхода в процентах: Расход в процентах = (Расход в кол-ве / Лимит за месяц) * 100

Для редактирования и просмотра данных по Приходу/Перемещению и Расходу, можно включить дополнительные таблицы, нажав «Сервис» -> «Отображение таблиц Приход / Расход». Чтобы эти таблицы были доступны постоянно, можно включить через Настройки программы.

Также можно посмотреть график ежедневного расхода. Для этого нужно нажать правой кнопкой мышки или два раза кликнуть на наименование объекта или выбрать соответствующую иконку графика на главной форме:


Ввод приходов

Для ввода приходов, необходимо нажать в меню или на соответствующую иконку на главной форме «Ввод приходов»:

При нажатии на «Ввод приходов» появится окно «Приход»:

Чтобы осуществить приход, сперва выбираем откуда будет осуществляться приход. В поле «Объект» сперва идут населённые пункты, а затем объекты к этому нас. пункту. Если приход будет осуществляться через централизованный завоз, то выбираем в списке «Централизованный завоз» Если необходимо осуществить приход из одного объекта в другой, то в поле «Откуда» выбираем нас. пункт и объект из которого будет осуществляться приход:

Далее выбираем в поле «Куда», в какой объект будет осуществляться приход:

После выбора объекта прихода (т. е. выбор в поле «Куда»), выбираем вид топлива, которое пришло в этот объект:

Далее выбираем дату, когда был совершен приход:

В поле «Остаток» отображается остаток из выбранного объекта в поле «Откуда». Поле «Остаток» берется из главной формы, столбца «Остаток на конец. Поле «Остаток» при вводе прихода не редактируется. В Централизованном завозе неограниченное количество, всегда остается 9999999.

Если в поле «Откуда» выбирается другой объект, то в поле «Остаток» отображается остаток данного объекта на текущий момент. В поле «Кол-во» вводим количество, которое переместиться из «Откуда» в «Куда». Нажимаем на кнопку «Применить»:

В поле «Кол-во» нельзя указывать значение больше, чем осталось в поле «Остаток».

Чтобы исправить неправильно занесенный приход или перемещение, необходимо на главной форме включить дополнительные таблицы Приход / Расход, нажав «Сервис» -> «Отображение таблиц Приход / Расход», выбрать нужную строку и нажать Редактировать.


Ввод расходов

Для ввода расходов, необходимо нажать в меню или на соответствующую иконку на главной форме «Ввод расходов»:

При нажатии на «Ввод расходов» появится окно «Расход». На форме «Расход» располагаются выборка даты, таблица с наименованием объектов, вид топлива данных объектов, остаток топлива в этих объектах и ввод расхода, который необходимо указать. Снизу таблицы располагаются итоги по Остаткам и Расходам топлива. Итоги рассчитываются автоматически.

Также можно настроить сортировку по Наименованию и Виду топлива. Для этого необходимо нажать на строку с названиями столбов. При нажатии на Вид топлива сортировка будет по виду топлива объектов, при нажатии на Наименование сортировка будет по наименованию объектов.

На форме «Расход» появляются только те объекты, на которых есть «Остаток на начало».

На форме «Расход» необходимо указать дату ввода расходов. Дата учитывается с момента последнего занесения «Расхода». Если «Расход» совершается в первый раз, то выбрать можно с первого по текущую дату:

Расход нужно указывать сразу во всех объектах, так как на следующий день нельзя занести расход на вчерашнюю дату. Нажимаем на кнопку «Применить»:

В поле «Расход» нельзя указывать значения больше, чем осталось в поле «Остаток».

Чтобы исправить неправильно занесенный расход, необходимо на главной форме включить дополнительные таблицы Приход / Расход, нажав «Сервис» -> «Отображение таблиц Приход / Расход», выбрать нужную строку и нажать Редактировать.


Корректировка остатков

Для корректировки остатков, необходимо нажать в меню или на соответствующую иконку на главной форме «Корректировка остатков»:

При нажатии на «Корректировку остатков» появится окно «Корректировка»:

С помощью этой формы можно внести исправления по Остатку на начало. Для этого, необходимо выбрать «Объект». Для выбора объекта нажимаем на список и выбираем населённый пункт, в котором находится нужный объект. После выбора нас. пункта, из списка объектов выбираем нужный объект.

Вид топлива для объектов устанавливается автоматически, но так как видов топлива может быть несколько, выбираем нужный вид топлива:

Далее выбираем дату, на которую должен выставиться «Остаток на начало».

В поле «Остаток» отображается остаток из выбранного объекта в поле «Откуда». Поле «Остаток» берется из главной формы, столбца «Остаток на конец. Поле «Отображаемое кол-во» показывает какое число будет показано на главной форме с учетом заносимого количества. Поля «Остаток» и «Отображаемое кол-во» при вводе корректировки не редактируется. В поле «Кол-во» вводим нужное количество:

Также необходимо указать «Основание корректировки» для разъяснения ввода корректировки. Можно выбрать из списка причину корретировки, либо выбрать "Написать причину" и указать её в поле ниже. Нажимаем на кнопку «Применить»:


Показания газовых счетчиков

Для ввода показаний газовых счетчиков, необходимо нажать в меню или на соответствующую иконку на главной форме «Показания газовых счетчиков»:

При нажатии на «оказания газовых счетчиков» появится окно «Показания счетчиков газовых котельных». На форме «Показания счетчиков газовых котельных» располагаются выборка даты, таблица с наименованием объектов, вид топлива данных объектов, показание, давление, темпертура, которые необходимо указать и предыдущее показание счетчика для сверки данных.

На форме появляются только объекты с видом топлива Природный газ.

На этой форме необходимо указать дату показаний счетчиков. Дата учитывается с момента последнего занесения показаний счетчиков. Если ввод показаний счетчиков совершается в первый раз, то выбрать можно с первого по текущую дату. Показания счетчиков нужно указывать сразу во всех объектах, так как на следующий день нельзя занести на вчерашнюю дату. Нажимаем на кнопку «Применить»:

Чтобы исправить неправильно занесенное показание счетчика, необходимо на главной форме включить дополнительные таблицы Приход / Расход, нажав «Сервис» -> «Отображение таблиц Приход / Расход», выбрать нужную строку и нажать Редактировать.


Температура

Программа Учет потребления топлива автоматически загружает температуру населенных пунктов ежедневно, а также позволяет занести или исправить температуру на любой день. Чтобы посмотреть температуру, необходимо нажать в меню «Температура» или выбрать соответствующую иконку на главной форме программы:

Появится форма «Температура нас. пунктов»:

Если температуры нет на выбранную дату, то необходимо сперва нажать на кнопку Загрузить, для проверки температуры на сервере. В случае отсутствия температуры на сервере, её необходимо добавить вручную, нажав Добавить день. Температура должна появится по населённым пунктам. Редактировать её можно, просто изменив указанное значение температуры на правильное:

Если необходимо получить информацию по температуре в формате MS Excell за месяц, то нужно выбрать любую дату нужного месяца и нажать на кнопку Печать.


Отчеты

Программа «Учет потребления топлива» позволяет выводить отчеты в формате MS Excel. Для этого на главной форме нажимаем на «Отчеты». При нажатии на «Отчеты» появляется список отчетов:


Оперативная информация

Чтобы вывести отчет по «Оперативной информации» нажимаем на «Отчеты» –> «Оперативная информация» или на соответствующую иконку на главной форме:

Отчет по оперативной информации откроется в MS Excel:


Отчет о расходе котельного топлива

Чтобы вывести «Отчет о расходе котельного топлива» нажимаем на «Отчеты» –> «Отчет о расходе котельного топлива»:

«Отчет о расходе котельного топлива» откроется в MS Excel:


Отчет о показаниях счетчиков газовых котельных

Чтобы вывести «Отчет о показаниях счетчиков газовых котельных» нажимаем на «Отчеты» –> «Отчет о показаниях счетчиков газовых котельных»:

«Отчет о показаниях счетчиков газовых котельных» откроется в MS Excel:


Акт на списание

Чтобы вывести «Акт на списание» нажимаем на «Отчеты» –> «Акт на списание»:

«Акт на списание» откроется в MS Excel:


Форма №4 запасы (срочная)

Чтобы вывести «Форму №4 запасы (срочная)» нажимаем на «Отчеты» –> «Форма №4 запасы (срочная)»:

«Форма №4 запасы (срочная)» откроется в MS Excel. Состоит из двух страниц:


Реестр корректировок

Чтобы вывести «Реестр корректировок» нажимаем на «Отчеты» –> «Реестр корректировок» или на соответствующую иконку на главной форме:

Появится форма для вывода данного отчета. В этой форме необходимо указать «Период» вывода отчет. Также дается возможность вывести отчет по конкретным Филиалам, Регионам, Нас. пунктам, Типам топлива, Видам топлива, Объектам, Мастерам, Видам корректировки. Далее выбираем нужные пункты для вывода отчета (во втором столбце можно отметить сразу несколько или выбрать все), для примера, выберем «Филиал» –> «Вилюйский филиал» и нажимаем на кнопку «Печать»:

«Реестр корректировок» появится в печатной форме:


Сервисы

Для просмотра лимитов, а также редактирования Объектов (Котельных, Складов), Мастеров и Настроек программы на главной форме есть «Сервис». При нажатии на «Сервис» появляется список «Ввод лимитов», «Объекты (Котельные, Склады)», «Виды топлива», «Мастера» и «Настройки программы». Из этого списка доступны только «Ввод лимитов», «Объекты (Котельные, Склады)», «Мастера», «Настройки программы» и «Отображение таблиц Приход / Расход»:


Ввод лимитов

С помощью «Ввода лимитов» можно посмотреть установленный лимит на объектах на весь отопительный период. Для этого нажимаем «Сервис» –> «Ввод лимитов» на главной форме программы:

Появится форма «Лимиты расхода котельного топлива».


Объекты (Котельные, Склады)

«Объекты (Котельные, Склады)» позволяет редактировать информацию об объектах, котельных, складах, а также назначать к этим объектам мастеров и единицу измерения. Для редактирования объектов нажимаем «Сервис» –> «Объекты (Котельные, Склады)»:

Появится форма «Список объектов». Для того, чтобы редактировать объект, нужно выбрать объект и нажать на кнопку «Редактировать»:

Появится форма «Редактирование объекта» на которой можно выбрать объектам Тип, назначать Наименование и идентификационный код, выбрать Нас. пункт, Вид топлива, назначить этому объекту Мёртвую зону, Мастера и единицу измерения:


Мастера

Чтобы добавить, редактировать или удалить Мастеров, нажимаем «Сервис» –> «Мастера»:

Появится форма Мастеров:

Для добавления нового Мастера, нажимаем на кнопку «Добавить». Появится форма «Добавить Мастера», вводим Ф.И.О. Мастера и нажимаем на кнопку «Ок»:

Также можно редактировать Ф.И.О. Мастера нажав на кнопку «Редактировать». Появится форма «Редактирование Мастера, исправляем Ф.И.О. Мастера и нажимаем на кнопку «Ок»:


Настройки программы

С помощью «Настроек программы» можно заполнить данные о филиале, чтобы в отчетах автоматически появлялись данные для подписей, а также настроить сортирвку по умолчанию и отобразить по умолчанию дополнительные таблицы Приход / Расход. Для этого нажимаем «Сервис» –> «Настройки программы» или выбрать соответствующую иконку настроек на главной форме программы:

Появится форма «Настройки программы».

Если Вы изменили сортирвку или отображение дополнительных таблиц, то необходимо перезапустить программы, для вступления изменений в силу.


Просмотр ежедневного расхода

Программа Учет потребления топлива позволяет просмотреть, сохранить и распечатать график ежедневного расхода. Для этого нужно нажать правой кнопкой мышки или два раза кликнуть на наименование объекта или выбрать соответствующую иконку графика на главной форме. Также можно посмотреть график расхода по нас. пунктам и по всему филиалу, для этого необходимо выбрать Итого по нас. пункту или Итого по виду топлива:

Появится форма «Просмотр ежедневного расхода».

С помощью этой формы можно сохранить график в файл или распечатать. При печати графика принтер должен быть подключен к компьютеру и включен.


Ввод корректировок

Для ввода корректировок, необходимо нажать в меню на главной форме «Ввод корректировки»:

При нажатии на «Ввод корректировки» появится окно «Корректировка»:

С помощью этой формы можно внести исправления по приходу и расходу. Для ввода корректировки выбираем «Тип корректировки»:

Корректировка прихода

Выбираем тип корректировки «Корректировка прихода». Далее выбираем «Объект» на котором будет производиться корректировка. В поле «Объект» сперва идут населённые пункты, а затем объекты к этому нас. пункту:

Указываем вид топлива в этом объекте:

Указываем дату, в которую совершается корректировка:

В поле «Остаток» отображается остаток из выбранного объекта в поле «Откуда». Поле «Остаток» берется из главной формы, столбца «Остаток на конец. Поле «Отображаемое кол-во» показывает какое число будет показано на главной форме с учетом заносимого количества.

Поля «Остаток» и «Отображаемое кол-во» при вводе корректировки не редактируется.

В поле «Кол-во» вводим нужное количество:

Также необходимо указать «Основание корректировки» для разъяснения ввода корректировки. Можно выбрать из списка причину корретировки, либо выбрать "Написать причину" и указать её в поле ниже:

Нажимаем на кнопку «Применить». Приход отобразиться на главной форме с учетом корректировки:

Для вида топлива «Природный газ» следует выполнять только «Корректировку Прихода» или «Корректировку Расхода». При корректировке в одном типе корректировки, данные для другого типа корректировки заполняются автоматически.

Корректировка расхода

Выбираем тип корректировки «Корректировка расхода». Далее выбираем «Объект» на котором будет производиться корректировка. В поле «Объект» сперва идут населённые пункты, а затем объекты к этому нас. пункту:

Указываем вид топлива в этом объекте:

Указываем дату, в которую совершается корректировка:

В поле «Остаток» отображается остаток из выбранного объекта в поле «Откуда». Поле «Остаток» берется из главной формы, столбца «Остаток на конец. Поле «Отображаемое кол-во» показывает какое число будет показано на главной форме с учетом заносимого количества.

Поля «Остаток» и «Отображаемое кол-во» при вводе корректировки не редактируется.

В поле «Кол-во» вводим нужное количество:

Также необходимо указать «Основание корректировки» для разъяснения ввода корректировки. Можно выбрать из списка причину корретировки, либо выбрать "Написать причину" и указать её в поле ниже:

Нажимаем на кнопку «Применить». Расход отобразиться на главной форме с учетом корректировки:

Для вида топлива «Природный газ» следует выполнять только «Корректировку Прихода» или «Корректировку Расхода». При корректировке в одном типе корректировки, данные для другого типа корректировки заполняются автоматически.