Главная форма

На главной форме отображается весь транспорт филиала с информацией по Нормам ГСМ, Расходу топлива и пробегу.


Сервис

Для добавления, редактирования и удаления Транспорта, Моделей, Маршрутов, Водителей и Материально-ответственных лиц на главной форме есть «Сервис»:

При нажатии на «Сервис» появляется список «Транспорт», «Марки, модели ТС», «Маршруты», «Водители» и «Материально-ответственные лица»:


Марки, модели ТС

Для добавления, редактирования и удаления моделей транспорта, необходимо нажать в меню на главной форме «Сервис» -> «Марки, модели ТС»:

Появится окно «Марки, модели ТС». Для добавления новой модели транспорта, необходимо нажать на кнопку Добавить:

Появится форма добавления новой модели транспорта:

Необходимо заполнить все поля, по завершению заполнения, нажимаем Применить:

Новая модель транспорта отобразиться на форме:

Для редактирования необходимо выбрать нужную модель транспорта и нажать на кнопку Редактировать:

Появится форма редактирования модели транспорта. Вносим все необходимые изменения и нажимаем Применить:

Для удаления модели транспорта, необходимо выбрать нужную модель транспорта и нажать на кнопку Удалить и подтвердить удаление модели транспорта.


Транспорт

Для добавления, редактирования и удаления транспорта, необходимо нажать в меню на главной форме «Сервис» -> «Транспорт»:

Появится окно «Транспорт». Для добавления нового транспорта, необходимо нажать на кнопку Добавить:

Появится форма добавления нового транспорта:

Необходимо заполнить все поля, по завершению заполнения, нажимаем Применить:

Новый транспорт отобразиться на форме:

Для редактирования необходимо выбрать нужный транспорт и нажать на кнопку Редактировать:

Появится форма редактирования транспорта. Вносим все необходимые изменения и нажимаем Применить:

Для удаления транспорта, необходимо выбрать нужный транспорт и нажать на кнопку Удалить и подтвердить удаление транспорта.


Маршруты

Для добавления, редактирования и удаления маршрутов, необходимо нажать в меню на главной форме «Сервис» -> «Маршруты»:

Появится окно «Маршруты». Для добавления нового маршрута, необходимо нажать на кнопку Добавить:

Появится форма добавления нового маршрута:

Необходимо заполнить все поля, по завершению заполнения, нажимаем Применить:

Новый маршрут отобразиться на форме:

Для редактирования необходимо выбрать нужный маршрут и нажать на кнопку Редактировать:

Появится форма редактирования маршрута. Вносим все необходимые изменения и нажимаем Применить:

Для удаления маршрута, необходимо выбрать нужный маршрут и нажать на кнопку Удалить и подтвердить удаление модели транспорта.


Водители

Для добавления, редактирования и удаления водителей, необходимо нажать в меню на главной форме «Сервис» -> «Водители»:

Появится окно «Водители». Для добавления нового водителя, необходимо нажать на кнопку Добавить:

Появится форма добавления нового водителя:

Необходимо заполнить все поля, по завершению заполнения, нажимаем Применить:

Новый водитель отобразиться на форме:

Для редактирования необходимо выбрать нужного водителя и нажать на кнопку Редактировать:

Появится форма редактирования водителя. Вносим все необходимые изменения и нажимаем Применить:

Для удаления водителя, необходимо выбрать нужного водителя и нажать на кнопку Удалить и подтвердить удаление водителя.


Материально-ответственные лица

Для добавления, редактирования и удаления материально-ответственных лиц, необходимо нажать в меню на главной форме «Сервис» -> «Материально-ответственные лица»:

Появится окно «Материально-ответственные лица». Для добавления нового материально-ответственного лица, необходимо нажать на кнопку Добавить:

Появится форма добавления нового материально-ответственного лица, где необходимо просто указать ФИО и нажать Ок:

Новое материально-ответственное лицо отобразиться на форме:

Для редактирования необходимо выбрать нужного материально-ответственного лица и нажать на кнопку Редактировать:

Появится форма редактирования материально-ответственного лица. Вносим изменения и нажимаем Ок:

Для удаления материально-ответственного лица, необходимо выбрать нужного материально-ответственного лица и нажать на кнопку Удалить и подтвердить удаление материально-ответственного лица.


Путевые листы

Для управлениями путевыми листами на главной форме есть «Путевой лист»:

При нажатии на «Путевой лист» появляется форма, которая позволяет добавлять, редактировать, удалять и печатать путевые листы. Для добавления нового путевого листа, нажимаем Добавить:

Появится форма добавления путевых листов. В зависимости от выбранного вида транспорта, форма дополняется нужными полями, для заполнения путевого листа:

Необходимо заполнить все поля, по завершению заполнения, нажимаем Применить:

Новый путевой лист отобразиться на форме и его можно будет распечатать с помощью кнопки Печать:

Заполненный путевой лист появится в формате Microsoft Excel:

Для редактирования необходимо выбрать нужный путевой лист и нажать на кнопку Редактировать:

Появится форма редактирования путевого листа. Вносим все необходимые изменения и нажимаем Применить:

Для удаления путевого листа, необходимо выбрать нужный путевой лист и нажать на кнопку Удалить и подтвердить удаление путевого листа.


Стоимость транспорта

В случаях изменения текущей стоимости транспорта, в меню на главной форме предусмотрен пункт «Стоимость транспорта»:

Появится окно «Стоимость транспорта». Эта форма позволяет как прибавлять к стоимости транспорта, так и отнимать от её стоимости, для вывода текущей стоимости транспорта. Для изменения стоимости транспорта, необходимо нажать на кнопку Добавить:

Появится форма изменения стоимости транспорта:

Необходимо заполнить все поля, по завершению заполнения, нажимаем Применить:

Изменение стоимости отобразиться на форме:

Для редактирования необходимо выбрать из второй таблицы нужную строку и нажать на кнопку Редактировать:

Появится форма редактирования изменения стоимости транспорта. Вносим все необходимые изменения и нажимаем Применить:

Для удаления изменения стоимости транспорта, необходимо выбрать нужное изменение транспорта и нажать на кнопку Удалить и подтвердить удаление изменение стоимости транспорта.


Нормы расхода ГСМ

Для добавления, редактирования, удаления и печати Норм расхода ГСМ, необходимо нажать в меню на главной форме «Нормы расхода ГСМ»:

Появится окно «Нормы расхода ГСМ». Для добавления новых Норм расхода ГСМ для транспорта, необходимо нажать на кнопку Добавить:

Появится форма добавления нормы расхода ГСМ:

Необходимо проверить все поля, если всё верно, то нажимаем на кнопку для расчета норм расхода ГСМ на каждый месяц. Проверяем данные на каждый месяц и нажимаем Применить:

Нормы расхода ГСМ отобразяться на форме. Для вывода информации в формате Microsoft Excel, необходимо нажать на кнопку Печать:

Для редактирования необходимо выбрать нужную норму расходу ГСМ и нажать на кнопку Редактировать:

Появится форма редактирования норм расхода ГСМ. Вносим все необходимые изменения и нажимаем Применить:

Для удаления норм расхода ГСМ, необходимо выбрать нужную норму расхода ГСМ и нажать на кнопку Удалить и подтвердить удаление нормы расхода ГСМ.


Отчеты

Программа «Учет автотранспорта» позволяет выводить отчеты в формате MS Excel. Для этого на главной форме нажимаем на «Отчеты». При нажатии на «Отчеты» появляется список отчетов:


Статистика автотранспорта

Отчет Статистика автотранспорта показывает информацию по пробегу, выданному топливу и расходу топлива. Для этого необходимо на главной форме указать период с какого по какое число хотите увидеть статистику автотранспорта и нажать на «Отчеты» -> «Статистика транспорта»:


Список транспортных средств

Отчет Список транспортных средств показывает информацию по всем характеристикам транспортных средств и количеству транспорта на филиале. Для этого необходимо на главной форме нажать на «Отчеты» -> «Список транспортных средств»: